Incident Orange Reunion

Incident Report for smsmode

Resolved

Cher client,

Nous vous informons que l'incident sur l’infrastructure de l’opérateur Orange Réunion est terminé.

Service impacté : SMS
Type de problème : Perturbation envois vers Orange Reunion
Impact sur le client : Moyen
Date début: 19/06/2025
Heure début: 09:00
Heure de fin : 14:00
Description : Perturbation sur les envois de message

Nous vous remercions pour votre compréhension et vous présentons nos excuses pour tout désagrément que cela a pu occasionner.

Cordialement,
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We inform you that the incident on the infrastructure of the operator Orange Réunion is over.

Service affected: SMS
Type of problem: Disruption on message sending
Customer impact: Medium
Start date: 19/06/2025
Start time: 09:00 CET
End time: 14:00 CET
Description: Disruption on message sending

Thank you for your understanding, and we apologize for any inconvenience this may have caused.

Regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0)4 91 05 64 62
Posted Jun 19, 2025 - 14:26 CEST

Identified

Nous vous informons que le 16/06/2025 a partir de 9h00, en raison d'une problème réseau de l'opérateur Orange Reunion, les envois de messages vers cette destination sont fortement perturbés.


Service impacté : SMS
Type de problème : Perturbation envois vers Orange Reunion
Impact sur le client : Moyen
Date début: 19/06/2025
Heure début: 09:00
Heure de fin :
Description : Perturbation sur les envois de message

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We inform you that on 19/06/2025 09:00, due to a network problem of the operator Orange Reunion, the sending of messages to this destination are strongly disrupted.
Service affected: SMS
Type of problem: Disruption on message sending
Customer impact: Medium
Start date: 19/06/2025
Start time: 09:00 CET
End time:
Description: Disruption on message sending

On behalf of the operator we apologize for the inconvenience caused.

Cordially.
Posted Jun 19, 2025 - 11:51 CEST
This incident affected: Traffic SMS (World traffic SMS other destinations).